Remove support for libSDL1.2 which has been deprecated for years.
authorhavoc <havoc@d7cf8633-e32d-0410-b094-e92efae38249>
Sun, 20 May 2018 20:57:46 +0000 (20:57 +0000)
committerhavoc <havoc@d7cf8633-e32d-0410-b094-e92efae38249>
Sun, 20 May 2018 20:57:46 +0000 (20:57 +0000)
commit7165b96f9048734b1fd80ce5c82c86406b237486
tree146f614ca541ac705ed71420c9fae615ec17db42
parent7d91a4c10a6acfb3968d023355612425812d9f8e
Remove support for libSDL1.2 which has been deprecated for years.

git-svn-id: svn://svn.icculus.org/twilight/trunk/darkplaces@12425 d7cf8633-e32d-0410-b094-e92efae38249
sys_sdl.c
thread_sdl.c
vid_sdl.c