define GLSL version explicitly to work around a problem with ATI/AMD drivers not...
authordivverent <divverent@d7cf8633-e32d-0410-b094-e92efae38249>
Sat, 19 Mar 2011 15:44:19 +0000 (15:44 +0000)
committerdivverent <divverent@d7cf8633-e32d-0410-b094-e92efae38249>
Sat, 19 Mar 2011 15:44:19 +0000 (15:44 +0000)
commit86c7d4b8a4162a84b21b4771fb60fcc239348770
tree8dda0a439486be20f127b7d0d30ffd049d0f49a7
parent98f137138f9c7ef3df63f57303279ad2ff3e0b20
define GLSL version explicitly to work around a problem with ATI/AMD drivers not getting __VERSION__ right (?)

From: Maik Merten <maikmerten@googlemail.com>

git-svn-id: svn://svn.icculus.org/twilight/trunk/darkplaces@10932 d7cf8633-e32d-0410-b094-e92efae38249
gl_rmain.c
shader_glsl.h