]> de.git.xonotic.org Git - xonotic/netradiant.git/blobdiff - tools/CMakeLists.txt
cmake: build quake2 and heretic2 tools to be on par with legacy Makefile
[xonotic/netradiant.git] / tools / CMakeLists.txt
index 4c2c5d28f8a2c81359e1f328831db320091dffc5..b36bb6cf399f9a8761477c021c30d9e6da792d9f 100644 (file)
@@ -1,6 +1,8 @@
 set(CMAKE_RUNTIME_OUTPUT_DIRECTORY "${PROJECT_BINARY_DIR}")
 
+add_subdirectory(quake2)
+add_subdirectory(quake2/qdata_heretic2)
 add_subdirectory(quake3)
 
 add_custom_target(tools)
-add_dependencies(tools quake3)
+add_dependencies(tools quake2 heretic2 quake3)