Add dependencies
[xonotic/xonstat.git] / setup.py
index e167a957d16f1538eb15c3587a1a0badba637091..ab818f2065892c348b51f5f4c33fba46debd9734 100644 (file)
--- a/setup.py
+++ b/setup.py
@@ -14,6 +14,10 @@ requires = [
     'repoze.tm2>=1.0b1', # default_commit_veto
     'zope.sqlalchemy',
     'WebError',
+    'pyramid-jinja2',
+    'sqlahelper',
+    'webhelpers',
+    'psycopg2',
     ]
 
 if sys.version_info[:3] < (2,5,0):