]> de.git.xonotic.org Git - xonotic/netradiant.git/blobdiff - bundle/CMakeLists.txt
freebsd: enable bundling
[xonotic/netradiant.git] / bundle / CMakeLists.txt
index f899cee009ee1308bedc7fcbfcaf47d5a5a52da6..790b91894689e9e7e6a85b861a9e0dc4df9c09a3 100644 (file)
@@ -7,6 +7,8 @@ elseif (APPLE)
     set(BUNDLE_ETC ON)
 elseif ("${CMAKE_SYSTEM_NAME}" STREQUAL "Linux")
     set(BUNDLE_OS_NAME "linux")
+elseif ("${CMAKE_SYSTEM_NAME}" STREQUAL "FreeBSD")
+    set(BUNDLE_OS_NAME "freebsd")
 else ()
     set(BUNDLE_OS_NAME "unsupported")
 endif ()