]> de.git.xonotic.org Git - xonotic/netradiant.git/blobdiff - contrib/CMakeLists.txt
Merge branch 'NateEag-master-patch-12920' into 'master'
[xonotic/netradiant.git] / contrib / CMakeLists.txt
index f2515bf8bb235d8f91e7db81b88fa34619d96472..6fbe90a9eabde0782defc700ffd560cfc6590d73 100644 (file)
@@ -8,7 +8,7 @@ macro(radiant_plugin name)
     copy_dlls(${name})
     install(
             TARGETS ${name}
-            LIBRARY DESTINATION ${RADIANT_LIB_DIR}/plugins
+            LIBRARY DESTINATION ${RADIANT_ADDONS_DIR}/plugins
     )
 endmacro()