]> de.git.xonotic.org Git - xonotic/netradiant.git/blobdiff - libs/generic/CMakeLists.txt
Merge branch 'TimePath/gtk++' into 'master'
[xonotic/netradiant.git] / libs / generic / CMakeLists.txt
index 380042384d49e9ef7ac2c0c13d8041b3a4d66901..b872d8740a4a405c17c9767ff586800ff6a59c2b 100644 (file)
@@ -1,14 +1,14 @@
 add_library(generic
-        arrayrange.cpp arrayrange.h
-        bitfield.cpp bitfield.h
+        arrayrange.h
+        bitfield.h
         callback.cpp callback.h
-        callbackfwd.cpp callbackfwd.h
+        callbackfwd.h
         constant.cpp constant.h
-        enumeration.cpp enumeration.h
-        functional.cpp functional.h
+        enumeration.h
+        functional.h
         object.cpp object.h
-        reference.cpp reference.h
-        referencecounted.cpp referencecounted.h
+        reference.h
+        referencecounted.h
         static.cpp static.h
-        vector.cpp vector.h
+        vector.h
         )