]> de.git.xonotic.org Git - xonotic/netradiant.git/blobdiff - plugins/entity/CMakeLists.txt
Revert partially (auto) "reformat code! now the code is only ugly on the *inside*"
[xonotic/netradiant.git] / plugins / entity / CMakeLists.txt
index 8ef63d0e7b9ece347439e9a0d9c60e74daa4ad63..8e3599199da29c6a01a915509ac400aa93df033d 100644 (file)
@@ -25,5 +25,5 @@ radiant_plugin(entity
         )
 
 target_include_directories(entity
-        PRIVATE $<TARGET_PROPERTY:uilib,INTERFACE_INCLUDE_DIRECTORIES>
-        )
+    PRIVATE $<TARGET_PROPERTY:uilib,INTERFACE_INCLUDE_DIRECTORIES>
+)