]> de.git.xonotic.org Git - xonotic/netradiant.git/blobdiff - tools/CMakeLists.txt
tools/heretic2: move heretic2 stuff to its own directory
[xonotic/netradiant.git] / tools / CMakeLists.txt
index 1fcce20fdd8c4161d8d12cb67b355c0846637b45..b8f8565418b48968ecb7b4ecd67c1286be83fe1e 100644 (file)
@@ -1,3 +1,8 @@
 set(CMAKE_RUNTIME_OUTPUT_DIRECTORY "${PROJECT_BINARY_DIR}")
 
+add_subdirectory(quake2)
+add_subdirectory(heretic2)
 add_subdirectory(quake3)
+
+add_custom_target(tools)
+add_dependencies(tools quake2 heretic2 quake3)