]> de.git.xonotic.org Git - xonotic/netradiant.git/blobdiff - tools/quake3/CMakeLists.txt
Fix build for Windows when using CMake
[xonotic/netradiant.git] / tools / quake3 / CMakeLists.txt
index a3673431000e4abf6e55c0d9b9f907315909a291..511162a3e9433f03db0e6e216706416c9e8cb688 100644 (file)
@@ -124,8 +124,8 @@ target_link_libraries(q3map2
         ${JPEG_LIBRARIES}
         ${PNG_LIBRARIES}
         ${LIBXML2_LIBRARIES}
-        ${ZLIB_LIBRARIES}
         ${MINIZIP_LIBRARIES}
+        ${ZLIB_LIBRARIES}
         ddslib
         etclib
         filematch
@@ -160,8 +160,8 @@ radiant_tool(q3data
 target_link_libraries(q3data
         ${GLIB_LIBRARIES}
         ${LIBXML2_LIBRARIES}
-        ${ZLIB_LIBRARIES}
         ${MINIZIP_LIBRARIES}
+        ${ZLIB_LIBRARIES}
         filematch
         etclib
         l_net