]> de.git.xonotic.org Git - xonotic/netradiant.git/blobdiff - tools/quake3/CMakeLists.txt
quake3/help: move away from termcap
[xonotic/netradiant.git] / tools / quake3 / CMakeLists.txt
index c54c17d0ebbd06c8341b4e64e8946b03f3db0d46..638d867c4969dd48053d2e6454ec00fac739f98c 100644 (file)
@@ -48,6 +48,8 @@ set(q3map2_games
         q3map2/game_tenebrae.h
         q3map2/game_tremulous.h
         q3map2/game_unvanquished.h
+        q3map2/game_warfork.h
+        q3map2/game_warsow.h
         q3map2/game_wolf.h
         q3map2/game_wolfet.h
         q3map2/game_wop.h
@@ -190,3 +192,5 @@ if (UNIX)
     target_link_libraries(q3map2 pthread m)
     target_link_libraries(q3data m)
 endif ()
+
+target_link_libraries(q3map2)