]> de.git.xonotic.org Git - xonotic/netradiant.git/blobdiff - tools/quake3/CMakeLists.txt
quake3/help: move away from termcap
[xonotic/netradiant.git] / tools / quake3 / CMakeLists.txt
index ddd46f275006ed468dbc9e9728e232289596537a..638d867c4969dd48053d2e6454ec00fac739f98c 100644 (file)
@@ -36,7 +36,9 @@ set(q3map2_games
         q3map2/game_ja.h
         q3map2/game_jk2.h
         q3map2/game_nexuiz.h
+        q3map2/game_oa.h
         q3map2/game_prophecy.h
+        q3map2/game_q3rally.h
         q3map2/game_qfusion.h
         q3map2/game_quake3.h
         q3map2/game_quakelive.h
@@ -46,8 +48,11 @@ set(q3map2_games
         q3map2/game_tenebrae.h
         q3map2/game_tremulous.h
         q3map2/game_unvanquished.h
+        q3map2/game_warfork.h
+        q3map2/game_warsow.h
         q3map2/game_wolf.h
         q3map2/game_wolfet.h
+        q3map2/game_wop.h
         q3map2/game_xonotic.h
         )
 
@@ -187,3 +192,5 @@ if (UNIX)
     target_link_libraries(q3map2 pthread m)
     target_link_libraries(q3data m)
 endif ()
+
+target_link_libraries(q3map2)