]> de.git.xonotic.org Git - xonotic/netradiant.git/blobdiff - libs/container/CMakeLists.txt
[q3map2] Unwind script stack in case of script loading error.
[xonotic/netradiant.git] / libs / container / CMakeLists.txt
index bd3c8ce2535096a32c1a29119f4b3f23dfbe61b4..00bfbb4a6bc14bf96fef5744432409da6ae54dee 100644 (file)
@@ -1,8 +1,8 @@
 add_library(container
         array.cpp array.h
-        cache.cpp cache.h
-        container.cpp container.h
-        hashfunc.cpp hashfunc.h
+        cache.h
+        container.h
+        hashfunc.h
         hashtable.cpp hashtable.h
-        stack.cpp stack.h
+        stack.h
         )