]> de.git.xonotic.org Git - xonotic/netradiant.git/blobdiff - libs/os/CMakeLists.txt
Fixing compilation with -DBUILD_SHARED_LIBS=ON
[xonotic/netradiant.git] / libs / os / CMakeLists.txt
index c6a4eb4cf14fc62aba51befe72bf3bef6118d2ca..a1e475998e10b3eac6e2af3aeb7cbc56dee10cc2 100644 (file)
@@ -1,7 +1,8 @@
-add_library(os
-        dir.cpp dir.h
-        file.cpp file.h
-        path.cpp path.h
+add_library(os STATIC
+        _.cpp
+        dir.h
+        file.h
+        path.h
         )
 
 find_package(GLIB REQUIRED)