]> de.git.xonotic.org Git - xonotic/netradiant.git/blobdiff - plugins/CMakeLists.txt
cmake: FHS installation
[xonotic/netradiant.git] / plugins / CMakeLists.txt
index 80f45f1fc638a3b8417709d78ee91544635a95c8..808f31108576304930fb248611dee58c3f24d822 100644 (file)
@@ -8,7 +8,7 @@ macro(radiant_plugin name)
     copy_dlls(${name})
     install(
             TARGETS ${name}
-            LIBRARY DESTINATION modules
+            LIBRARY DESTINATION ${RADIANT_LIB_SUBDIR}/modules
     )
 endmacro()