]> de.git.xonotic.org Git - xonotic/netradiant.git/blobdiff - plugins/CMakeLists.txt
cmake: avoid useless dot dir in the middle of some paths
[xonotic/netradiant.git] / plugins / CMakeLists.txt
index 808f31108576304930fb248611dee58c3f24d822..b3d2909174cfe8490633cdb2767f04b0f356e528 100644 (file)
@@ -8,7 +8,7 @@ macro(radiant_plugin name)
     copy_dlls(${name})
     install(
             TARGETS ${name}
-            LIBRARY DESTINATION ${RADIANT_LIB_SUBDIR}/modules
+            LIBRARY DESTINATION ${RADIANT_LIB_DIR}/modules
     )
 endmacro()